Welcome, Guest
Username: Password: Remember me

TOPIC: Lost ad pictures after uprade

Lost ad pictures after uprade 10 months 4 weeks ago #7648

All the pictures associated with my paid members disappeared when I upgraded 3.5. Is there something I am missing? (besides the pictures)
The administrator has disabled public write access.

Lost ad pictures after uprade 10 months 4 weeks ago #7650

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2972
  • Thank you received: 344
  • Karma: 46
Hi Steve,

We assume that you are missing some configuration. Kindly send your admin username and password and FTP details to This email address is being protected from spambots. You need JavaScript enabled to view it. . So that we will check and update.

Thanks.
The administrator has disabled public write access.

Lost ad pictures after uprade 10 months 4 weeks ago #7651

Now after one day of upgrading to 3.5 none of the pictures from any of the ads are showing.
The administrator has disabled public write access.

Lost ad pictures after uprade 10 months 3 weeks ago #7652

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2972
  • Thank you received: 344
  • Karma: 46
Dear Customer,

Sorry for the inconvenience caused.

It's strange that the pictures are missing but as mentioned earlier we need your FTP details to check the codes. Kindly send those details to This email address is being protected from spambots. You need JavaScript enabled to view it. so that we will check the problem and notify you ASAP.

Thanks
The administrator has disabled public write access.
Time to create page: 0.187 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies