Lost ad pictures after uprade

Lost ad pictures after uprade was created by Steve Gower

All the pictures associated with my paid members disappeared when I upgraded 3.5. Is there something I am missing? (besides the pictures)
3 years 5 months ago#7648

Please Log in or Create an account to join the conversation.

Replied by Super User on topic Lost ad pictures after uprade

Hi Steve,

We assume that you are missing some configuration. Kindly send your admin username and password and FTP details to This email address is being protected from spambots. You need JavaScript enabled to view it.. So that we will check and update.

Thanks.
3 years 5 months ago#7650

Please Log in or Create an account to join the conversation.

Replied by Steve Gower on topic Lost ad pictures after uprade

Now after one day of upgrading to 3.5 none of the pictures from any of the ads are showing.
3 years 5 months ago#7651

Please Log in or Create an account to join the conversation.

Replied by Super User on topic Lost ad pictures after uprade

Dear Customer,

Sorry for the inconvenience caused.

It's strange that the pictures are missing but as mentioned earlier we need your FTP details to check the codes. Kindly send those details to This email address is being protected from spambots. You need JavaScript enabled to view it. so that we will check the problem and notify you ASAP.

Thanks
3 years 5 months ago#7652

Please Log in or Create an account to join the conversation.

Time to create page: 0.150 seconds

Contact us

  No.2/A, Venkateshwara Nagar,
1st Main Road, 100 Feet Road, SBM Towers, Velachery,Chennai - 600 042,India.
 admin@jomclassifieds.com
 skype.jomclassifieds
Copyright © 2013-2021 Jomclassifieds.com. All rights reserved. The Joomla! name, and logo are used under a limited license granted in the United States and other countries.