Firefox and IE problem

Firefox and IE problem was created by Geoffrey

A few days ago i started having problems which I'm pretty sure is jclassifieds related. Had a quick look at the demo here and it's behaving similarly in FF.

Links arent working - opening new page with a dot in the centre (same as demo here) for starters. Carousal on main and Classifieds page does the same when I try to open a link.

Have a link in png in a mod on the main page pointing to Add Listing and the png stopped showing in FF and IE ..... but shows in chrome

Site is www.aussieprospector.com.au/classifieds
4 years 1 month ago#6910

Please Log in or Create an account to join the conversation.

Replied by Super User on topic Firefox and IE problem

Dear Customer,

Sorry for the inconvenience. But we double checked your site in FF and IE where we didn't get any issues. Kindly let me know the exact browser version and OS that you are using. So that we will check and update you.

Thanks.
4 years 1 month ago#6915

Please Log in or Create an account to join the conversation.

Replied by Geoffrey on topic Firefox and IE problem

Thx for looking at that.
All fixed - FF was the problem, I did a complete reinstall and that fixed it! Not sure why IE had what looked to be the same prob - doesnt happen now.
4 years 1 month ago#6916

Please Log in or Create an account to join the conversation.

Time to create page: 0.134 seconds

Contact us

  No.2/A, Venkateshwara Nagar,
1st Main Road, 100 Feet Road, SBM Towers, Velachery,Chennai - 600 042,India.
 admin@jomclassifieds.com
 skype.jomclassifieds
Copyright © 2013-2020 Jomclassifieds.com. All rights reserved. The Joomla! name, and logo are used under a limited license granted in the United States and other countries.