Welcome, Guest
Username: Password: Remember me

TOPIC: Joomla Version

Joomla Version 4 years 1 month ago #3767

What joomla version do i need to install latest version of joomla classifieds ?
The administrator has disabled public write access.

Joomla Version 4 years 1 month ago #3768

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2969
  • Thank you received: 344
  • Karma: 46
Hi,

Jomclassifieds is available for both joomla 2.5 and joomla 3.x. But we will recommend you to install Joomla 3.x.

Thanks.
The administrator has disabled public write access.
Time to create page: 0.131 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies