Welcome, Guest
Username: Password: Remember me

TOPIC: "number of column" option not working

"number of column" option not working 3 years 2 months ago #853

  • DUSSAUSSOY
  • DUSSAUSSOY's Avatar
  • Offline
  • Junior Boarder
  • Posts: 31
  • Karma: 0
Hi, when i select number of column = 4, my website load the 4th ads on next row

please can you check if problem is from my template ?

here is my site, you can see :
- "annonces à la une" module, I set 3 columns
- "dernières annonces" module, I set 4 columns

thank u for your help
regards
The administrator has disabled public write access.

"number of column" option not working 3 years 1 month ago #855

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2760
  • Thank you received: 292
  • Karma: 40
It seems that your site content area width is small. Please make the image size small or make your template position width bigger to fix this issue.

Thanks
The administrator has disabled public write access.

"number of column" option not working 3 years 1 month ago #903

  • DUSSAUSSOY
  • DUSSAUSSOY's Avatar
  • Offline
  • Junior Boarder
  • Posts: 31
  • Karma: 0
I tried to change template size but it didn't fix the problem.

if you look on "dernières annonces" module, I set finally 3 columns for 6 ads. The first column is okay but the second is not.

Could you check it please ?
thank you again
The administrator has disabled public write access.

"number of column" option not working 3 years 1 month ago #906

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2760
  • Thank you received: 292
  • Karma: 40
Hi,

Still you have assigned 4 columns in your Jom Classifieds Advert Module. Kindly check it under Extension -->Module Manager-->Jom Classifieds Advert.

In this module check column field in the module parameters.

If still you face issues, kindly send your joomla admin details to This email address is being protected from spambots. You need JavaScript enabled to view it. . So that we will check and update you.

Thanks
The administrator has disabled public write access.
Time to create page: 0.209 seconds