Welcome, Guest
Username: Password: Remember me

TOPIC: Upload image size

Upload image size 8 months 1 week ago #6296

  • Taylor
  • Taylor 's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
When listing an ad, you cannot upload a picture over 2mb. How do we change this value?
The administrator has disabled public write access.

Upload image size 8 months 1 week ago #6299

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Dear Customer,

Apologies for the delay.

Actually your Hosting provider may restricted the upload size limit in your server. Check the below options to increase it.

Option 1

You can overwrite the php settings by using php.ini in your domain root directory. Open notepad and paste the below code and save the file as php.ini file.

safe_mode = off;
file_uploads = on;
session.cache_expire = 4000000000;
upload_max_filesize = 1000M;
post_max_size = 1010M;
max_execution_time = 40000000;
max_input_time = 40000000;
memory_limit = 1010M;

If it does not work, you may try by placing the php.ini file in your directory which executes upload process.

Option 2

If your server administrator restricted the usage of php.ini then you may overwrite php settings using .htaccess file. Open notepad and paste the below code and save the file as ".htaccess" file and place it in the domain root directory.

php_flag safe_mode off
php_value max_execution_time 1000
php_value session.gc_maxlifetime 14000
php_value output_buffering on
php_value upload_max_filesize 104857600
php_value post_max_size 104857600
php_flag display_errors off

If both the above options does not work, then you may need to ask your server administrator for increasing file upload size.

After increasing the uploads size if still you have issues, kindly let me know. Our developers are in offline today. So we will check and update you.

Thanks.
The administrator has disabled public write access.

Upload image size 8 months 1 week ago #6302

  • Taylor
  • Taylor 's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I have tried both methods. Neither seemed to work. I checked my php.ini file and my max upload was already set to 50M so I am not sure of the problem. When I used wordpress with this same server and domain, I could upload more than 2MB by toggling settings in the back end.

Here is the exact error message.
From “http://www.[mydomainname].com”: Sorry, youre not supposed to upload more than 2MB
The administrator has disabled public write access.

Upload image size 8 months 1 week ago #6303

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Seems to be very strange. Kindly send the below details to This email address is being protected from spambots. You need JavaScript enabled to view it. . So that we will check and update you.

1. Your site URL.
2. Cpanel username and password.
3. Joomla admin username and password.

Thanks.
The administrator has disabled public write access.

Upload image size 5 months 2 days ago #6701

  • Joshua
  • Joshua's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I am having the exact same problem now. It pops up with that same message "Sorry you are not supposed to upload more than 2mb". Is there a fix?
The administrator has disabled public write access.

Upload image size 5 months 1 day ago #6704

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Please check the following post,

jomclassifieds.com/forum/using-advert-mo...image-size.html#6299

Thanks.
The administrator has disabled public write access.
Time to create page: 0.298 seconds