Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Images not showing

Images not showing 3 years 2 weeks ago #1227

Greetings

When I click on add image on add advert on the backend - nothing happens. (using latest firefox browser)
On front end > add advert you can upload image and the path shows but no advert appears in the published advert.
Using a yoo theme
Any ideas / suggestions

Thanks *smile*
The administrator has disabled public write access.

Images not showing 3 years 2 weeks ago #1231

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Hi,

Kindly send the below details to This email address is being protected from spambots. You need JavaScript enabled to view it.. So that we can check and update you.

1. Your site URL.
2. Your Joomla admin username and password.
3. Your site FTP details.

Thanks
The administrator has disabled public write access.

Images not showing 2 years 6 months ago #2703

Im having the same problem. Im using joomla 3.3. Please help. you can create advert as a new user and see for yourself on tradentake.com
The administrator has disabled public write access.

Images not showing 2 years 6 months ago #2705

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Hi,

We posted an ad in your site and it the images for these ad is displayed fine. Kindly check the below link.

tradentake.com/

Thanks.
Last Edit: 2 years 6 months ago by Super User.
The administrator has disabled public write access.

Images not showing 2 years 6 months ago #2706

I can see the images in firefox but weirdly the images are not showing up on chrome.
The administrator has disabled public write access.

Images not showing 2 years 6 months ago #2707

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Are you installed Ad Block extension in chrome browser?

Thanks.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.243 seconds