Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: You don't have membership

You don't have membership 1 year 9 months ago #4933

I'm using JomClassifieds 2.7.0 with Joomla 3.3.6. When I'm logged in ( Super User ) and I select "My Adverts" I get a banner at the top of my page that says "You don't have a membership"? I see a couple other forum topics on this, but no resolution?

Classifieds are free to Registered Users, and Premiums have a fee. I will send login info to This email address is being protected from spambots. You need JavaScript enabled to view it.
The administrator has disabled public write access.

You don't have membership 1 year 9 months ago #4936

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Thanks for the details. We will check and fix it ASAP.

Thanks.
The administrator has disabled public write access.

You don't have membership 1 year 9 months ago #4938

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Dear Customer,

Kindly open the user.php from the below path,

Root / components / com_jomclassifieds / models / user.php

Please remove the below code in the above file,
$query .= ' AND p.remads != 0 ';

Now save it and check your my ads page.

Thanks .
The administrator has disabled public write access.

You don't have membership 1 year 9 months ago #4939

Hi. This works for someone that has an Ad, in this case I have a test Ad. But if I'm logged in as a Registered User that has no Ads yet, I get the same display.

If it said "You don't have any Adverts" ( or Ads ), that would be an appropriate display message.

Is there something else you can do? Thanks!

Jim
The administrator has disabled public write access.

You don't have membership 1 year 9 months ago #4940

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Dear Customer,

Kindly provide your site FTP details (The one you provided earlier is not working). So that we can change this content for you.

Thanks.
The administrator has disabled public write access.
The following user(s) said Thank You: Jim Van Zile

You don't have membership 1 year 9 months ago #4941

It works! Can you post the resolution?

Thanks so much. Support was awesome!

Jim
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.231 seconds