Welcome, Guest
Username: Password: Remember me

TOPIC: Currency

Currency 2 years 4 months ago #3019

  • Kevin Cope
  • Kevin Cope's Avatar
  • Offline
  • Senior Boarder
  • Do not take life too seriously.
  • Posts: 70
  • Thank you received: 3
  • Karma: 0
Seems there is a maximum amount of currency I can add how do I extend that.

Regards
Kevin
The administrator has disabled public write access.

Currency 2 years 4 months ago #3020

  • Super User
  • Super User's Avatar
  • Online
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Kindly open your Joomla admin and goto Jomclassifieds Configuration-->Layout Settings. Here add your currencies (separated by comma(,)) in the Multi-currency field and select your default currency in the 'Default Currency' field and save it.

That's it.

Thanks.
The administrator has disabled public write access.

Currency 2 years 4 months ago #3021

  • Kevin Cope
  • Kevin Cope's Avatar
  • Offline
  • Senior Boarder
  • Do not take life too seriously.
  • Posts: 70
  • Thank you received: 3
  • Karma: 0
Yes I know that, problem is I have a long list, as I try and add another it does not show.

Ie: If I add a currency at the beginning it shows, but the end currency disappears which suggest that I am limited to the amount of currencies.
The administrator has disabled public write access.

Currency 2 years 4 months ago #3022

  • Super User
  • Super User's Avatar
  • Online
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Sorry, it is our issue. We have set varchar(255) for this field (field name : currency) which is the reason for the issue. So you just goto your database and open the #__jomcl_config table. Here click the structure tab and edit the currency field. In this screen change the Type to 'Text' and empty the length field and save it.



If still you have any issues, kindly send your Cpanel details to This email address is being protected from spambots. You need JavaScript enabled to view it. . So that we will do it for you.

Note : This will be fixed in our next version.

Thanks.
The administrator has disabled public write access.
The following user(s) said Thank You: Kevin Cope
Time to create page: 0.243 seconds