Welcome, Guest
Username: Password: Remember me

TOPIC: Server requirements???

Server requirements??? 2 years 9 months ago #1936

  • gsdxena
  • gsdxena's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hello.

Before I purchase this component I was wondering what the sever requirements are? I'm running software that does not work with PHP 5.3 on my server so for now i'm stuck with PHP 5.2.17 until i'm prepared and ready to do a major overhaul!

Thanks in advance!
The administrator has disabled public write access.

Server requirements??? 2 years 9 months ago #1937

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2765
  • Thank you received: 292
  • Karma: 40
Dear Customer,

Actually you need PHP 5.3 version for joomla 3. So you cannot install joomla 3 in your server but you can install joomla 2.5 for which Jom Classifieds is available.

Thanks.
The administrator has disabled public write access.

Server requirements??? 2 years 9 months ago #1943

  • gsdxena
  • gsdxena's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Thank you! Yes, this new site is running on 2.5 Joomla:) Hopefully I can get busy getting the older site updated, re-design and working soon! Until then......
The administrator has disabled public write access.
Time to create page: 0.180 seconds