Welcome, Guest
Username: Password: Remember me

TOPIC: Promote to Top Ad: Days should be between 1 -10 ?

Promote to Top Ad: Days should be between 1 -10 ? 2 years 5 months ago #3001

:(
Hello,
When the user input his desired date on the text field for top ads features, he could only enter values <= 10. Else the system throws up an error with a message "Days should be between 1 - 10".

I want to make the top ad default duration for at least 30 days. min = 30, max =120 . How do i do it?
The administrator has disabled public write access.

Promote to Top Ad: Days should be between 1 -10 ? 2 years 5 months ago #3008

  • Super User
  • Super User's Avatar
  • Online
  • Administrator
  • Posts: 2759
  • Thank you received: 292
  • Karma: 40
First of all please check your number of days of your membership. The users can promote their ads only for these number of days. So please change your membership days to 120 days in your premium tab and save it and check your front-end.

Thanks.
The administrator has disabled public write access.

Promote to Top Ad: Days should be between 1 -10 ? 2 years 5 months ago #3009

I tried that too.... the days field is set 1 and is readonly type. I'm not able to change the number...
here is what I did
Promotions tab ->Selected Top Ads from Type: Promotions (featured)-> entered description, price, published(yes),but the days field is set to 1 by default. I'm not able to change it.
The administrator has disabled public write access.

Promote to Top Ad: Days should be between 1 -10 ? 2 years 5 months ago #3010

  • Super User
  • Super User's Avatar
  • Online
  • Administrator
  • Posts: 2759
  • Thank you received: 292
  • Karma: 40
Sorry, you cannot change the Promotion type (Top Ads) days. You need to change the Membership plans days below that. The promotion days is displayed based on the membership plan duration.

Thanks.
The administrator has disabled public write access.

Promote to Top Ad: Days should be between 1 -10 ? 2 years 5 months ago #3011

Got it... :) Thank you for your quick reply...
The administrator has disabled public write access.
Time to create page: 0.184 seconds