Welcome, Guest
Username: Password: Remember me

TOPIC: Editor problem

Editor problem 2 years 2 months ago #4089

  • Peter
  • Peter's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 1
  • Karma: 0
Hi,
My problem is that when the users want to add an advert in the frontend the description field coming with the mce editor.
I don't want to let them to use any editor. I set in the global configuration->default editor->none, but the problem is still there...
Where can I turn it off?
Thanks
The administrator has disabled public write access.

Editor problem 2 years 1 month ago #4096

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2763
  • Thank you received: 292
  • Karma: 40
You please disable all the editor plugins except Editor - None plugin in you joomla admin under Extensions-->Plugin Manager and check.

Thanks.
The administrator has disabled public write access.

Editor problem 2 years 1 month ago #4119

  • Peter
  • Peter's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 1
  • Karma: 0
Yep...that's worked...
The administrator has disabled public write access.
Time to create page: 0.215 seconds