Welcome, Guest
Username: Password: Remember me

TOPIC: Translate

Translate 1 year 11 months ago #4545

I downloaded the translation into Portuguese. But some things he did not translate!
What is the file name, and the path to it?
The administrator has disabled public write access.

Translate 1 year 11 months ago #4546

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Hi,

You should make changes in the below files,

For Back-end :

- administrator/pt-BR.com_jomclassifieds.ini

- administrator/pt-BR.com_jomclassifieds.sys.ini

- administrator/pt-BR.plg_jomclassifiedspayment_jomcl2CO.ini

- administrator/pt-BR.plg_jomclassifiedspayment_jomclPaypal.ini

- administrator/pt-BR.plg_jomclassifiedspayment_jomclPesapal.ini

For Front-end :

- site/pt-BR.com_jomclassifieds.ini

- site/pt-BR.mod_jomclassifieds_adverts.ini

- site/pt-BR.mod_jomclassifieds_menu.ini

- site/pt-BR.mod_jomclassifieds_search.ini

Thanks.
The administrator has disabled public write access.

Translate 1 year 11 months ago #4547

Hi!
I find the files:

public_html/language/pt-BR.com_jomclassifieds.ini
public_html/language/pt-BR.mod_jomclassifieds_adverts.ini
public_html/language/pt-BR.mod_jomclassifieds_menu.ini
public_html/language/pt-BR.mod_jomclassifieds_search.ini

I translated the file "pt-BR.mod_jomclassifieds_adverts.ini" the words were still in English.
But when access the site the words: day, week, month, year and ago are still in English!
You can help me?
The administrator has disabled public write access.

Translate 1 year 11 months ago #4549

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Hi,

You please check the below files and add the new words to your language file,

public_html/language/en-GB.com_jomclassifieds.ini
public_html/language/en-GB.mod_jomclassifieds_adverts.ini
public_html/language/en-GB.mod_jomclassifieds_menu.ini
public_html/language/en-GB.mod_jomclassifieds_search.ini

Thanks
The administrator has disabled public write access.
Time to create page: 0.331 seconds