Welcome, Guest
Username: Password: Remember me

TOPIC: subcategories won't load

subcategories won't load 2 years 10 months ago #1638

When i try to add an advert,or to search an ad,i select category,but it doesn't load the subcategories.
It shows an icon that is loading,but it stays there.

Any help?
The administrator has disabled public write access.

subcategories won't load 2 years 10 months ago #1640

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2763
  • Thank you received: 292
  • Karma: 40
Hi,

Kindly send the below details to This email address is being protected from spambots. You need JavaScript enabled to view it. . So that we can check and fix it.

1. Your site URL
2. Your Joomla admin username and password
3. Your site FTP details.

Thanks.
The administrator has disabled public write access.

subcategories won't load 2 years 10 months ago #1659

I have also the same problem. I will you make details.
The administrator has disabled public write access.

subcategories won't load 2 years 10 months ago #1660

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2763
  • Thank you received: 292
  • Karma: 40
Thanks, we will check and update you.

Thanks.
The administrator has disabled public write access.

subcategories won't load 2 years 5 months ago #2795

In Mozilla error writes this.
Maybe will help you to understand why subscat won't load.

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at www.geitoniamas.net/index.php?option=com...aFields&id=3&uid=226. This can be fixed by moving the resource to the same domain or enabling CORS.
Kώδικας: www.geitoniamas.net/index.php?option=com...aFields&id=3&uid=226
The administrator has disabled public write access.

subcategories won't load 2 years 5 months ago #2800

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2763
  • Thank you received: 292
  • Karma: 40
Hi,

Actually the sub-categories loads fine when you load the site with "WWW" Kindly check the below link,

www.geitoniamas.net/index.php?option=com...view=user&layout=add

But the issue is when it is loaded without "WWW". Check the below link,

geitoniamas.net/index.php?option=com_jom...view=user&layout=add

So the issue is, you have not done "www" redirection in your htaccess. Kindly contact your hosting provider support to do this.

Thanks.
The administrator has disabled public write access.
Time to create page: 0.205 seconds