Welcome, Guest
Username: Password: Remember me

TOPIC: Maximal Uploaded Image Size

Maximal Uploaded Image Size 3 years 2 weeks ago #1254

  • Mihail
  • Mihail's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hello!
I can't upload images more than 2 Mb. What max image size for JOM and is it possible to change it?
Tnaks
The administrator has disabled public write access.

Maximal Uploaded Image Size 3 years 2 weeks ago #1256

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Hi,

Some Hosting providers restricted the upload size limit in your server. Check the below options to increase it.

Option 1

You can overwrite the php settings by using php.ini in your domain root directory. Open notepad and paste the below code and save the file as php.ini file.

safe_mode = off;
file_uploads = on;
session.cache_expire = 4000000000;
upload_max_filesize = 1000M;
post_max_size = 1010M;
max_execution_time = 40000000;
max_input_time = 40000000;
memory_limit = 1010M;

If it does not work, you may try by placing the php.ini file in your directory which executes upload process.

Option 2

If your server administrator restricted the usage of php.ini then you may overwrite php settings using .htaccess file. Open notepad and paste the below code and save the file as ".htaccess" file and place it in the domain root directory.

php_flag safe_mode off
php_value max_execution_time 1000
php_value session.gc_maxlifetime 14000
php_value output_buffering on
php_value upload_max_filesize 104857600
php_value post_max_size 104857600
php_flag display_errors off

If both the above options does not work, then you may need to ask your server administrator for increasing file upload size.

Thanks
The administrator has disabled public write access.

Maximal Uploaded Image Size 3 years 2 weeks ago #1258

  • Mihail
  • Mihail's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Thank you.
I enlarge all those settings, and uploading is complete ok, but, I get message that script cannot send mail (to inform administrator about new adv)
The administrator has disabled public write access.

Maximal Uploaded Image Size 3 years 2 weeks ago #1261

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2756
  • Thank you received: 291
  • Karma: 40
Hi,

Please check with your hosting provider whether the mailer has enabled in your server.

Thanks
The administrator has disabled public write access.
Time to create page: 0.218 seconds