Welcome, Guest
Username: Password: Remember me

TOPIC: Add Details

Add Details 1 year 3 months ago #6441

  • Eddie
  • Eddie's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Hi,

How can I not display 'Ad Details' at all. Want to hide it. See Image below:



Thanks
The administrator has disabled public write access.

Add Details 1 year 3 months ago #6452

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2841
  • Thank you received: 316
  • Karma: 45
Hi,
Kindly open the below file,

Root -> components -> com_jomclassifieds -> views -> advert -> tmpl -> default.php

Find the below code in the above file :
<div class="jomcl-box">

Replace the below code :
<div class="jomcl-box" style="display:none;">

Note : <div class="jomcl-box"> before the line <h3 class="item-details"><span class="icon-pin"></span><?php echo JText::_('AD_DETAILS'); ?></h3>

Thanks.
The administrator has disabled public write access.
The following user(s) said Thank You: Eddie

Add Details 1 year 2 months ago #6464

  • Eddie
  • Eddie's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
All works fine.

Thank you :)
The administrator has disabled public write access.

Add Details 1 year 2 months ago #6584

  • Eddie
  • Eddie's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Hi,

I have just updated my site and the add details are showing.

Not sure why this happened.

Eddie
The administrator has disabled public write access.

Add Details 1 year 2 months ago #6587

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2841
  • Thank you received: 316
  • Karma: 45
Dear Customer,

Yes when you update the file will overwritten. Kindly do the below step again.

jomclassifieds.com/forum/general-discuss...dd-details.html#6452

Thanks.
The administrator has disabled public write access.
The following user(s) said Thank You: Eddie

Add Details 1 year 2 months ago #6589

  • Eddie
  • Eddie's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Thank you,

That has worked

Eddie
The administrator has disabled public write access.
Time to create page: 0.207 seconds