Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Sub Category & Top/Popular/Latest - How to display

Sub Category & Top/Popular/Latest - How to display 3 years 5 months ago #216

  • Joe Allen
  • Joe Allen's Avatar
  • Offline
  • Junior Boarder
  • Posts: 28
  • Thank you received: 1
  • Karma: 0
Hi

How do I get the sub categories to display. I can only get the parent ones to show.

Also as per your demo site, how do I get the Top/Popular & Latest modules to work?

Cheers, Joe
The administrator has disabled public write access.

Sub Category & Top/Popular/Latest - How to display 3 years 5 months ago #217

  • Super User
  • Super User's Avatar
  • Online
  • Administrator
  • Posts: 2765
  • Thank you received: 292
  • Karma: 40
How do I get the sub categories to display. I can only get the parent ones to show.

Kindly let me know where you exactly need to list the sub-categories?

Also as per your demo site, how do I get the Top/Popular & Latest modules to work?

This can be achieved simply using with our Advert module. Kindly check the below for the Documentation

jomclassifieds.com/adverts-module.html

Thanks
The administrator has disabled public write access.

Sub Category & Top/Popular/Latest - How to display 3 years 5 months ago #222

  • Joe Allen
  • Joe Allen's Avatar
  • Offline
  • Junior Boarder
  • Posts: 28
  • Thank you received: 1
  • Karma: 0
Thanks for the link to the adverts module. Should have read that 1st!

I have set up child pages to the parent but they are not being displayed on my home page. www.southhamsclassifieds.com/joomla

The only advert is for my boat which is in child called 'Boats & Engines' which is in the parent of 'Leisure'.

Only the leisure is displayed not the child. When you click on the advert it displays 'Leisure' instead of 'Boats & Engines'.

Do you want me to email you my admin details?
The administrator has disabled public write access.

Sub Category & Top/Popular/Latest - How to display 3 years 5 months ago #225

  • Super User
  • Super User's Avatar
  • Online
  • Administrator
  • Posts: 2765
  • Thank you received: 292
  • Karma: 40
I have set up child pages to the parent but they are not being displayed on my home page.
- I think you have more than one level of child categories and they all were not displaying in the home page. By default, we have made the categories layout to only display one child category. But, still you have option to change it on your own to display other child categories too. Kindly refer "Sub categories depth" option from jomclassifieds.com/site-configuration.html to increase the display level.

The only advert is for my boat which is in child called 'Boats & Engines' which is in the parent of 'Leisure'. Only the leisure is displayed not the child. When you click on the advert it displays 'Leisure' instead of 'Boats & Engines'.
- I guess you're confused with the title. When you click "Leisure", it will load all the adverts from it's sub-categories too. As you have advert in "Boats & Engines" category, it's displayed under "Leisure" title which lead you in confusion. You can disable it to only show the appropriate category adverts by editing "Include sub categories in result " option in jomclassifieds.com/site-configuration.html .
Last Edit: 3 years 5 months ago by Super User.
The administrator has disabled public write access.

Sub Category & Top/Popular/Latest - How to display 3 years 5 months ago #226

  • Joe Allen
  • Joe Allen's Avatar
  • Offline
  • Junior Boarder
  • Posts: 28
  • Thank you received: 1
  • Karma: 0
Hi,

Sorry it was set to display depth 1 instead of 2.

I do have a weird indicator image next to all the links on my site, but this is a template issue.

Be good to see what templates you are working on soon.

Cheers for your help.
The administrator has disabled public write access.

Sub Category & Top/Popular/Latest - How to display 3 years 5 months ago #227

  • Super User
  • Super User's Avatar
  • Online
  • Administrator
  • Posts: 2765
  • Thank you received: 292
  • Karma: 40
I do have a weird indicator image next to all the links on my site, but this is a template issue.

Its just a css conflict. Kindly provide your Joomla admin details and the FTP details to This email address is being protected from spambots. You need JavaScript enabled to view it. . Our developers will fix it and update you

Thanks
The administrator has disabled public write access.
The following user(s) said Thank You: Joe Allen
  • Page:
  • 1
  • 2
Time to create page: 0.302 seconds