Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: images not showing after upload

images not showing after upload 2 years 3 months ago #3535

Hi i upload a new image to a new ad, but when i view the ad the images is not showing. I dont get any error messages, can you help?
The administrator has disabled public write access.

images not showing after upload 2 years 3 months ago #3536

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2763
  • Thank you received: 292
  • Karma: 40
Kindly send your site URL where you face the issue. So that we will check and update you.

Thanks.
The administrator has disabled public write access.

images not showing after upload 2 years 3 months ago #3537

Hi, the URL is www.kartingmarket.com
The administrator has disabled public write access.

images not showing after upload 2 years 3 months ago #3538

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2763
  • Thank you received: 292
  • Karma: 40
It seems that your site in maintenance mode. Kindly let me know the username and password to view the site.

Thanks.
The administrator has disabled public write access.

images not showing after upload 2 years 3 months ago #3540

  • Super User
  • Super User's Avatar
  • Offline
  • Administrator
  • Posts: 2763
  • Thank you received: 292
  • Karma: 40
We checked your site and It seems that the images displayed fine. We think that you have enable the Adblock extension in your browser which is causing the issue. Kindly send the below details to This email address is being protected from spambots. You need JavaScript enabled to view it. . So that we will fix it for you.

1. Site URL.
2. Joomla admin access details.
3. Your site FTP details.

Thanks.
The administrator has disabled public write access.

images not showing after upload 2 years 2 months ago #3942

Hi it seems this has reverted back to before for some reason, i can upload small pics but when i test this like a normal user would use it ie. uploading a pic from their phone or camera where the pic is approx 2 or 3mb the picture goes through the upload process but nothing appears in the advert or i get an "Invalid Token" errror message, any ideas
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.223 seconds